logo

iOS 14 지원을 위해 Pangle SDK를 업데이트하세요

Apple의 AppTrackingTransparency 프레임워크가 곧 적용되니 iOS 14 호환 수익화 솔루션에 원활하게 액세스하려면 Pangle iOS SDK를 3.3.6.2 버전이나 그 이상으로 업데이트하는 것을 추천합니다. ATT 프레임워크가 적용되기 전에 SDK 3.3.6.2 버전 또는 그 이상으로 업그레이드하지 않으면, 수익 손실이 일어날 수 있습니다.

개발자를 위한 요구 사항 요약:

  • 최대한 빠르게 Pangle iOS SDK 3.3.6.2 버전으로 업데이트하세요. ironSource, MAX 및 Mopub과 같은 미디에이션 플렛폼의 웹사이트에서도 iOS 14 호환 SDK 버전을 이용하실 수 있습니다.

  • 다음 Pangle SKAdNetwork ID를 앱의 Info.plist 파일에 추가하여 모든 광고 네트워크 ID를 포함시키세요.


    JavaScript
    1 <key>SKAdNetworkItems</key>
    2   <array>
    3     <dict>
    4       <key>SKAdNetworkIdentifier</key>
    5       <string>238da6jt44.skadnetwork</string>
    6     </dict>
    7     <dict>
    8       <key>SKAdNetworkIdentifier</key>
    9       <string>22mmun2rn5.skadnetwork</string>
    10     </dict>
    11   </array>
    切换主题复制
    • Apple 문서 페이지의 가이드라인을 따라하면 앱이 Apple의 ATT 프레임워크를 지원하는지 확인하고 IDFA에 액세스할 수 있습니다.


    더 자세한 내용과 샘플 코드는 지원 페이지에서 iOS 14 동작 관련 글을 읽어 보세요. Pangle은 IDFA 이후 시대에 최고의 해결책을 제공하기 위해 최선을 다하고 있습니다. 앞으로 업데이트를 기대해 주세요.