logo

帮助中心/文档详情/

全局配置和初始化

对于SDK初始化,主线程应与Android 7.0和8.0兼容。
要包括与Android 7.0和8.0的兼容性,请将以下代码添加到AndroidManifest:在res / xml目录中创建file_paths.xml,并将以下代码添加到该文件:
-在项目中为引用的库com.android.support:support-v4:24.2.0使用24.2.0或更高版本,以确保与相关功能的下载和安装兼容。

文档内容是否对您有帮助?