logo

インストール概要

Pangle SDKをアプリにインストールするには、iOS 9.0以上が必要です。

Podfileに以下のように記入し ​pod install​ することでPangle SDKがご利用いただけます。

//sf-tb-sg.ibytedtos.com/obj/ad-penny-oversea-bucket/2d724821a0564d66b43299db205d3911

詳細については、https://github.com/bytedance/Bytedance-UnionAD PangleのGitHubページをご覧ください。

下記手順で​Other Linker Flag​の設定を行って下さい。

  1. プロジェクトファイルを選択
  2. ビルドターゲットを選択
  3. Build Settings タブを選択
  4. Other Linker Flags を検索、選択
  5. ​-ObjC​ フラグを追加

これでインストールは完了です。Pangle SDKは-all_loadをサポートしています。

この答えは問題を解決しましたか?